Face Paint Forum
Register today to be part of the BEST face painting community on the planet. You just aren't cool if you aren't a member!

bad line work...is it the paint, the equipment or just me??

View previous topic View next topic Go down

bad line work...is it the paint, the equipment or just me??

Post by velmakelly on Thu May 31, 2012 6:25 am

Hey guys...just starting out...I am at practice stage at the moment..my line work needs some help...I am great at short strokes..but longer strokes not so great! I am using a size 0 de vinci brush as any other brush makes the lines to thick...i am also using snazaroo classic colours...which i have heard are not great? My lines are either to goopy or too dry...and sometimes a bit wobbly!! help!! please!!

velmakelly

Number of posts : 13
Location : Wolverhampton, UK
Registration date : 2012-05-31

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by Coral3 on Thu May 31, 2012 6:35 am

Okay, so I'm pretty new to this too (so take my opinion with a grain of salt!)

I couldn't get snaz black to work for lines well at all. Lots do use it successfully (including some of the most talented/experienced painters on here) but I had nothing but trouble! My lines got better when I switched to Tag. Also, I was using small brushes like you when I first started, thinking that would help me, but after a bit of trial & error I actually found I got on better with size 3 rounds.
avatar
Coral3

Number of posts : 570
Location : Australia
Registration date : 2012-01-01

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by velmakelly on Thu May 31, 2012 6:40 am

Thankyou...I thought it was just me!! It's the snazaroo black that has been a big problem! Have had a lot of hot weather in the UK at the moment which has just melted the snazaroo paints to goop!! I think if i switch my paints and with a bit more practice with the small brushes, and then i may be brave and try the no 3 round!

velmakelly

Number of posts : 13
Location : Wolverhampton, UK
Registration date : 2012-05-31

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by Perry Noia on Thu May 31, 2012 7:10 am

I actually find line work easier after my Snaz has melted LOL ... when they are melty, use less water. My smallest brush is a 1 but I do almost everything with a 4
avatar
Perry Noia

Number of posts : 3523
Age : 37
Location : In my own little world... in Windsor, Ontario
Registration date : 2008-12-12

http://www.perrynoia.ca

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by elantaura on Thu May 31, 2012 8:16 am

When you use snaz for lines you really have to work the paint. and the smaller the brush the more often you will have to go back for more with any brand of paint. If you use snaz you really have to make sure your brush is loaded well. I prefer wolfe, DFX or tag for lines. When I started I did a lot with no 2 brush a month later it was 3 now it is 4 mainly for lines.

One reason I can think of to practice the "light hand- larger brush" and use the bigger brush is- a bigger brush holds more paint so less going back to the pot for more, and longer lines before drying out and there by improves your speed.

Again with any brand of paint you will find a smaller brush means a shorter line. so the fact you are getting good short lines with a 0 means it is probebley working well.

but if you like tag use that. practice the pinky finger anchor and the light touch: then swap to a bigger brush and do it again, and again and then some more.
avatar
elantaura

Number of posts : 728
Age : 37
Location : Liverpool ,Australia
Registration date : 2011-08-22

http://suejuddfacepaintingandbodyart.com

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by velmakelly on Thu May 31, 2012 9:22 am

Thankyou...I did find with the smaller brush i did have to keep re-loading and re-loading my brush...I will try that trick with the larger brush and see if it works!! Much appreciated!!

velmakelly

Number of posts : 13
Location : Wolverhampton, UK
Registration date : 2012-05-31

Back to top Go down

Re: bad line work...is it the paint, the equipment or just me??

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum