Face Paint Forum
Register today to be part of the BEST face painting community on the planet. You just aren't cool if you aren't a member!

Is it just me?

View previous topic View next topic Go down

Is it just me?

Post by Valerie A on Mon Jan 07, 2013 10:16 pm

I hope I can explain this so it is understandable Embarassed
When I get online, I first check my email for links to the forum and I read those threads, closing out each window as I do so.
When I'm done I open the forum from my favorites, and have ALWAYS seen the "yellow teardrops" (active threads) with new things posted. The last few days, when I open the forum (after reading my email links) MOST, if not ALL, of the "yellow teardrops" are GONE...so I have no idea what has been posted since my last visit. Evil or Very Mad
It's like "Mark all topics read" is being inadvertently activated... scratch
Anyone else having this problem??
avatar
Valerie A

Number of posts : 1035
Location : Near Eugene Oregon
Registration date : 2012-07-18

Back to top Go down

Re: Is it just me?

Post by artyfacesbyluz on Tue Jan 08, 2013 1:40 am

Yes I have the same problem, after you sign in, any navigation you do is taking as a new visit.
avatar
artyfacesbyluz

Number of posts : 953
Age : 47
Location : Tampa Fl
Registration date : 2011-02-22

http://www.artyfacesbyluz.com

Back to top Go down

Re: Is it just me?

Post by amylady222 on Tue Jan 08, 2013 2:12 am

There is a little thing that says "View posts since last visit" I just click on that---never thought of doing it the way you are talking about!

avatar
amylady222

Number of posts : 1176
Age : 37
Location : San Luis Valley, Colorado
Registration date : 2012-08-04

Back to top Go down

Re: Is it just me?

Post by Valerie A on Fri Jan 11, 2013 2:09 pm

Amy, I've done the "View posts since last visit" but even those threads disappear after I do about three of them. Sad Sad Sad
I feel like I'm losing the continuity.
avatar
Valerie A

Number of posts : 1035
Location : Near Eugene Oregon
Registration date : 2012-07-18

Back to top Go down

Re: Is it just me?

Post by Facepainting by Tina on Mon Jan 14, 2013 1:15 pm

after you click "view posts since last visit" you can read one, hit the back button, read another, hit the back button...if you don't go back and instead click on the "home" button...all will be lost, since it's considering you as a new "visit" at that point. You're probably doing this, by reading the emailed notificiations, so when you come back to the site it's registering it as a new visit now.
avatar
Facepainting by Tina

Number of posts : 447
Age : 39
Location : Northeastern Ohio
Registration date : 2012-09-12

http://www.tinassugarshack.com

Back to top Go down

Re: Is it just me?

Post by Denise Cold on Mon Jan 14, 2013 2:35 pm

I don't get that as much now that I'm using a browser that has multiple tabs across the top rather than opening a new window. Now my email opens the forum in a new tab so the original window still stays open and I don't lose the cookie that keeps track of the new posts on the forum.

And too, once I'm in the forum I can hit "home" and "view posts since last visit" and "Face Paint Forum" at the bottom of each thread and then "view posts since last visit" and all the threads are still there until I actually close the browsing window completely and THEN all of the "last visit" posts reset.

So, I'm thinking a couple of things. You should update your browser. I think both Firefox and Chrome use the multiple tabs system. You might need to clean out your browser history...there might be too much stuff in there especially if your memory capacity is set low...it's a good idea to do that regularly anyway.

But the down and dirty way is to make sure that when you follow links through email that you leave at least one thread open in your browser and start reading the forum from that.
avatar
Denise Cold

Number of posts : 2717
Age : 52
Location : Orem, UT
Registration date : 2011-04-06

http://www.denisecold.com

Back to top Go down

Re: Is it just me?

Post by Valerie A on Tue Jan 15, 2013 7:49 pm

Thank you both, I appreciate your input.
I use Chrome. I will clean out my history. It was just odd that I wasn't doing anything different (clicking on my links from emails) from the time I started on the forum and it suddenly changed.
Thanks again for posting suggestions! flower
avatar
Valerie A

Number of posts : 1035
Location : Near Eugene Oregon
Registration date : 2012-07-18

Back to top Go down

Re: Is it just me?

Post by amylady222 on Tue Jan 15, 2013 10:56 pm

yeah Denise I use the right click and use the Open in New Tab option to look at the pages I haven't seen since last visit...that way I don't miss anything!
avatar
amylady222

Number of posts : 1176
Age : 37
Location : San Luis Valley, Colorado
Registration date : 2012-08-04

Back to top Go down

Re: Is it just me?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum